Storing M2401 1468 (Prioriteit 1)

Major incident KVK.nl
09-01-2024 15:31 CEST · 34 minutes

Updates

Resolved

The outage with KVK.nl is resolved, We found the root cause of the issue and the service is back in operation.

09-01-2024 · 16:22 CEST
Issue

Unfortunately, we currently have an outage with KVK.nl As a result, the service not available. Currently we are working on solving the outage.

You will receive more information around 16:20

09-01-2024 · 16:17 CEST

← Back