Storing M2403 0543 (Prioriteit 1)

Major incident KVK.nl KVK diensten
04-03-2024 10:15 CEST · 19 minutes

Updates

Resolved

The outage with KVK.nl and DOP has been resolved. You can once again use these services as you are accustomed to.

04-03-2024 · 10:34 CEST
Issue

Unfortunately, we are currently experiencing an outage with KVK.nl. As a result, you are unable to use the KVK.nl website and certain services, including the DOP (Digitaal ondernemersplein) at the moment.

We are working hard to resolve this issue.

You will receive more information around 11:00

04-03-2024 · 10:15 CEST

← Back