Outage M2403 4021 (Priority 2)

Major incident KVK diensten DAE - Digitale Afgifte Exportdocumenten
22-03-2024 13:24 CEST · 31 minutes

Updates

Resolved

The outage with DAEis resolved, We found the root cause of the issue and the service is back in operation.

22-03-2024 · 13:54 CEST
Issue

Unfortunately, we currently have an outage with DAE.

Currently we are working on solving the outage.

You will receive more information around 14:00

22-03-2024 · 13:24 CEST

← Back