Outage M2404 0283 (Priority 1/2/3)

Major incident KVK producten KVK API
02-04-2024 16:45 CEST · 1 hour, 11 minutes

Updates

Resolved

The outage with M2404 0283 is resolved, We found the root cause of the issue and the service is back in operation.

02-04-2024 · 17:21 CEST
Issue

Unfortunately, we currently have an outage with the KVK API. As a result, the service KVK API is not available. Currently we are working on solving the outage.

You will receive more information around 17:15

02-04-2024 · 16:45 CEST

← Back