Fault M2404 0956 (Priority 1)

Major incident KVK.nl KVK producten KVK Dataservice KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen
05-04-2024 15:44 CEST · 1 hour, 15 minutes

Updates

Resolved

The problem with the KVK Dataservice and KVK.nl has been resolved.
You can once again use this services as normal.

05-04-2024 · 16:40 CEST
Issue

Unfortunately, we are currently experiencing problems with the KVK Dataservice and KVK.nl.
Because of this, you can make no use of these applications.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 16:30.

05-04-2024 · 15:44 CEST

← Back