Storing M2404 4480 (Prioriteit 2)

Minor incident KVK diensten Diensten voor notarissen NAU - Notaris Applicatie UBO
25-04-2024 13:25 CEST · 4 hours, 21 minutes

Updates

Resolved

The problem with NAU has been resolved.
You can once again use this service as normal.

25-04-2024 · 17:46 CEST
Update

Unfortunately, we are still experiencing an outage with NAU at this time. As a result, you are unable to submit any UBO declarations.

The cause has been identified, and work is currently underway to resolve the issue. However, there is no estimated time for the solution yet.

You will receive the next update around 18:00

25-04-2024 · 17:01 CEST
Update

Unfortunately, we are still experiencing an outage with NAU at this time. As a result, you are unable to submit any UBO declarations.

The cause has been identified, and work is currently underway to resolve the issue. However, there is no estimated time for the solution yet.

You will receive the next update around 16:45.

25-04-2024 · 15:43 CEST
Update

Unfortunately, we are still experiencing problems with (object).
As a result, <”Impact and who is affected”>.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around …..

25-04-2024 · 14:26 CEST
Issue

Helaas hebben wij op dit moment een storing met NAU.

Hierdoor kun je geen geen UBO opgaves indienen.

Op dit moment wordt aan de oplossing gewerkt.
Er is geen oplostijd beschikbaar.

Je ontvangt de volgende update omstreeks 14:30.

25-04-2024 · 13:25 CEST

← Back