Fault M2405 1076 Disruption KVK API Search (Priority 1)

Major incident KVK producten KVK API
07-05-2024 15:41 CEST · 16 minutes

Updates

Resolved

The problem with KVK.nl has been resolved.
You can once again use this service as normal.

07-05-2024 · 16:00 CEST
Issue

Unfortunately, we are currently experiencing an issue with the KVK API Search.
As a result, you are unable to use the KVK API Search.

Please note, all other API services are operational.

We are currently working on a solution.
There is no estimated time for resolution available.

You will receive the next update around 16:30.

07-05-2024 · 15:00 CEST

← Back