Fault MXXXX XXXX (Priority 1/2/3)

Major incident KVK.nl KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat NAU - Notaris Applicatie UBO
28-05-2024 15:00 CEST · 1 day, 19 hours, 33 minutes

Updates

Resolved

The issue with KVK.nl has been resolved. You can use this service again as you are accustomed to.

30-05-2024 · 10:28 CEST
Investigating

Helaas hebben wij op dit moment nog steeds een storing met KVK.nl
Dit heeft tot gevolg dat je mogelijk niet kan inloggen, opgaves kan indienen of gegevens kan wijzigen op KVK.nl.

We werken nog steeds hard aan een oplossing.

29-05-2024 · 15:33 CEST
Investigating

Helaas hebben wij op dit moment nog steeds een storing met KVK.nl
Dit heeft tot gevolg dat je mogelijk niet kan inloggen, opgaves kan indienen of gegevens kan wijzigen op KVK.nl.

We werken nog steeds hard aan een oplossing.

29-05-2024 · 12:32 CEST
Investigating

Helaas hebben wij op dit moment nog steeds een storing met KVK.nl
Dit heeft tot gevolg dat je mogelijk niet kan inloggen, opgaves indienen of gegevens wijzigen op KVK.nl.

Er is nog geen oplostijd beschikbaar.

29-05-2024 · 08:19 CEST
Investigating

Helaas hebben wij op dit moment nog steeds een storing met KVK.nl
Dit heeft tot gevolg dat je mogelijk niet kan inloggen, opgaves indienen of gegevens wijzigen op KVK.nl.

Er nog geen oplostijd beschikbaar.

28-05-2024 · 17:40 CEST
Investigating

Unfortunately, we are still experiencing problems with KVK.nl.
As a result, KVK.nl is either inaccessible or has limited accessibility.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 18:00

28-05-2024 · 16:33 CEST
Investigating

Unfortunately, we are still experiencing problems with KVK.nl.
As a result, KVK.nl is either inaccessible or has limited accessibility.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 16:15

28-05-2024 · 15:47 CEST
Issue

Unfortunately, we are currently experiencing problems with KVK.nl.
Because of this, you can make no use of KVK.nl.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 15:45

28-05-2024 · 15:10 CEST

← Back