Fault M2405 5047 (Priority 1)

Major incident KVK producten KVK API KVK Dataservice KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen
30-05-2024 15:00 CEST · 23 minutes

Updates

Resolved

The issue with the KVK services has been resolved. You can use these services again as you are accustomed to.

30-05-2024 · 15:22 CEST
Issue

Unfortunately, we are currently experiencing an outage with the KVK services Dataservice, API, and ORN.

As a result, these services are unavailable.

We are working on a solution at the moment.
There is no estimated time for resolution.

You will receive the next update around 15:45.

30-05-2024 · 15:00 CEST

← Back