Fault M2406 2357 (Priority 1)

Major incident KVK producten KVK API KVK Dataservice KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen
11-06-2024 14:45 CEST · 2 hours, 25 minutes

Updates

Resolved

The issue with the KVK API, KVK Dataservice, and Annual Accounts has been resolved. You can now use these services as usual.

11-06-2024 · 17:09 CEST
Investigating

Unfortunately, we are still experiencing an outage with the KVK API, Annual Accounts, and KVK Dataservice. As a result, these services are currently limited in availability.

We are actively working on resolving the issue. At this time, there is no estimated resolution time available.

You will receive the next update around 17:15.

11-06-2024 · 16:46 CEST
Investigating

Unfortunately, we are still experiencing an issue with the KVK API, Financial Statements, and KVK Dataservice.
As a result, these services are currently limited.

The disruption with DAE has been resolved.

We are actively working on a solution for the ongoing issues.
There is no estimated resolution time available yet.

You will receive the next update around 16:45.

11-06-2024 · 16:15 CEST
Investigating

Unfortunately, we are still experiencing an outage with DAE, KVK API, Annual Accounts, and KVK Dataservice.
As a result, these services are currently limited in availability.

We are actively working on a solution.
There is no estimated resolution time available at the moment.

You will receive the next update around 16:15

11-06-2024 · 15:45 CEST
Issue

Unfortunately, we are currently experiencing an outage with KVK Dataservice,KVK API and Jaarrekeningen

As a result, these services are unavailable.

We are actively working on a solution.
There is no estimated resolution time available at the moment.

You will receive the next update around 15:30

11-06-2024 · 14:59 CEST

← Back