Fault M2406 2568 (Priority 1)

Major incident KVK producten KVK Dataservice Jaarrekeningen
12-06-2024 09:41 CEST · 6 hours, 11 minutes

Updates

Resolved

The disruptions with the KVK services have been resolved.
You can now use these services as usual.

12-06-2024 · 15:50 CEST
Update

Op dit moment ondervinden wij nog steeds een storing met een aantal diensten binnen KVK. Denk hierbij aan UBO en producten bestellen op KVK.nl. We hebben last van traagheden of de diensten werken niet.

De verstoringen met ORN en DAE zijn opgelost.

Op dit moment wordt aan de oplossing gewerkt.
Er nog geen oplostijd beschikbaar.

Je ontvangt de volgende update omstreeks 16:00.

12-06-2024 · 15:07 CEST
Investigating

At this moment, we are still experiencing an outage with several services within KVK. This includes ORN, UBO, DAE, and ordering products on KVK.nl. We are facing slow performance or these services are not working.

A solution is being worked on at this moment.
There is still no estimated time of resolution available.

You will receive the next update around 15:00

12-06-2024 · 13:59 CEST
Investigating

Op dit moment ondervinden wij nog steeds een storing met een aantal diensten binnen KVK. Denk hierbij aan ORN, UBO, DAE en producten bestellen op KVK.nl. We hebben last van traagheden of de diensten werken niet.

Op dit moment wordt aan de oplossing gewerkt.
Er nog geen oplostijd beschikbaar.

Je ontvangt de volgende update omstreeks 14:00

12-06-2024 · 12:59 CEST
Investigating

At this moment, we are still experiencing an outage with several services within KVK. This includes ORN, UBO, DAE, and ordering products on KVK.nl. We are facing slow performance or these services are not working.

A solution is being worked on at this moment.
There is still no estimated time of resolution available.

You will receive the next update around 13:00.

12-06-2024 · 12:33 CEST
Investigating

Unfortunately, we are still experiencing problems with Annual Reports and DAE.
As a result, these services have limited or no functionality.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 12:30.

12-06-2024 · 11:40 CEST
Update

Unfortunately, we are still experiencing an outage with Annual Reports and DAE.
As a result, these services have limited or no functionality.

A solution is being worked on at this moment.
There is still no estimated time of resolution available.

You will receive the next update around 12:00.

12-06-2024 · 11:00 CEST
Issue

Unfortunately, we are currently experiencing an outage with Jaarrekeningen and DAE.

As a result, these services are available with limited functionality.

A solution is being worked on at this moment.
There is no estimated time of resolution available.

You will receive the next update around 10:45.

12-06-2024 · 09:41 CEST

← Back