Fault M2406 5602 (Priority 1)

Major incident KVK.nl
25-06-2024 09:08 CEST · 1 hour, 37 minutes

Updates

Resolved

The problem with KVK.nl has been resolved.
You can once again use this service as normal.

25-06-2024 · 10:42 CEST
Investigating

Unfortunately, we are still experiencing an issue with KVK.nl at the moment.
As a result, you cannot use the website.

We are currently working on a solution.
There is no estimated time for resolution.

You will receive the next update around 11:00.

25-06-2024 · 10:20 CEST
Update

Unfortunately, we are still experiencing an issue with KVK.nl at the moment.
As a result, you are unable to use the website.

The KVK Dataservice service can be used again.

We are currently working on a solution.
There is no estimated time for resolution.

You will receive the next update around 10:15.

25-06-2024 · 09:45 CEST
Issue

Unfortunately, we are currently experiencing an issue with KVK.nl.

As a result, you are unable to use the website.

We are working on a solution at the moment.
There is no estimated time for resolution.

You will receive the next update around 09:45.

25-06-2024 · 09:08 CEST

← Back