Fault M2406 5737 (Priority 1)

Major incident KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat
25-06-2024 12:50 CEST · 1 hour, 5 minutes

Updates

Resolved

The issue with ORN has been resolved.
You can use this service again as you are accustomed to.

25-06-2024 · 13:45 CEST
Issue

Unfortunately, we are currently experiencing an issue with ORN.

As a result, you cannot use this service.

We are currently working on a solution.
There is no estimated time for resolution.

You will receive the next update around 13:30.

25-06-2024 · 12:50 CEST

← Back