Fault M2407 3790 (Priority 1)

Major incident KVK producten KVK Mutatieservice KVK Mutatieservice via Digilevering
12-07-2024 22:00 CEST · 3 days, 11 hours, 28 minutes

Updates

Resolved

The problem with message traffic has been resolved.
You can once again use this services as normal.

16-07-2024 · 09:25 CEST
Update

Unfortunately, we are still experiencing an issue with message traffic. As a result, you will not receive messages from the signal and update service or the KVK Mutation Service.

The supplier is currently working on a solution. There is no estimated resolution time available yet.

You will receive the next update tomorrow morning around 9:00.

15-07-2024 · 17:23 CEST
Update

Unfortunately, we are still experiencing an issue with message traffic. As a result, you will not receive messages from the signal and update service and the KVK Mutation Service.

The supplier is currently working on a solution. There is no estimated resolution time available yet.

You will receive the next update around 17:30.

15-07-2024 · 16:43 CEST
Update

Unfortunately, we are still experiencing an issue with message traffic. As a result, you will not receive messages from the signal and update service and the KVK Mutation Service.

The supplier is currently working on a solution. There is no estimated resolution time available yet.

You will receive the next update around 16:30.

15-07-2024 · 16:02 CEST
Update

Unfortunately, we are still experiencing an issue with message traffic at this moment.
As a result, you cannot receive messages from the Signal & Update service and the KVK Mutation service.

The supplier is currently working on a solution.
There is no estimated resolution time available yet.

You will receive the next update around 16:00.

15-07-2024 · 15:34 CEST
Issue

Unfortunately, we are currently experiencing a disruption with our messaging service.

As a result, you are unable to receive messages from the signal and update service and the KVK Mutation Service.

We are working on a solution at this moment.
There is no estimated resolution time available.

You will receive the next update around 15:30.

15-07-2024 · 14:45 CEST

← Back