Fault M2407 5592 (Priority 1)

Major incident KVK producten KVK API KVK Dataservice KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat NAU - Notaris Applicatie UBO DAE - Digitale Afgifte Exportdocumenten ZDJ SBR DOP KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen Jaarrekening Deponeren KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering
25-07-2024 18:00 CEST · 14 hours

Updates

Monitoring

Unfortunately, we are still experiencing an outage with the services at KVK.

As a result, several services are currently unavailable.

Work is underway to resolve the issue, but there is no estimated time of resolution available.

You will receive the next update around 9:30.

26-07-2024 · 07:56 CEST
Issue

Unfortunately, we are currently experiencing an outage with the services at KVK. As a result, several services are unavailable.

We are actively working on a solution. At this moment, there is no estimated time for resolution.

You will receive the next update tomorrow morning around 15:30.

25-07-2024 · 21:52 CEST

← Back