Fault M2407 5592 (Priority 1)

Major incident KVK producten KVK API KVK Dataservice KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat NAU - Notaris Applicatie UBO DAE - Digitale Afgifte Exportdocumenten ZDJ SBR KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen Jaarrekening Deponeren KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering
26-07-2024 08:23 CEST · 3 hours, 38 minutes

Updates

Resolved

The disruption with the services at KVK has been resolved. You can now use these services as usual.

26-07-2024 · 12:00 CEST
Update

Unfortunately, we are still experiencing an outage with the services at KVK.

As a result, you may have limited or no access to several services.

Work is underway to resolve the issue, but there is no estimated time of resolution available. Although the services may appear temporarily available at times, we are closely monitoring the situation in the background.

You will receive the next update around 13:00.

26-07-2024 · 11:31 CEST
Monitoring

Unfortunately, we are still experiencing an outage with the services at KVK.

As a result, you may have limited or no access to several services.

Work is underway to resolve the issue, but there is no estimated time of resolution available. Although the services may appear temporarily available at times, we are closely monitoring the situation in the background.

You will receive the next update around 11:30.

26-07-2024 · 09:15 CEST
Monitoring

Unfortunately, we are still experiencing an outage with the services at KVK.

As a result, several services are currently unavailable.

Work is underway to resolve the issue, but there is no estimated time of resolution available. It may seem to be working at times, but we are still monitoring the situation in the background.

You will receive the next update around 9:30 AM

26-07-2024 · 08:24 CEST
Issue

Unfortunately, we are currently experiencing an outage with the services at KVK. As a result, several services are unavailable.

We are actively working on a solution. At this moment, there is no estimated time for resolution.

You will receive the next update around 9:30.

26-07-2024 · 08:23 CEST

← Back