Fault M2407 8603 (Priority 1)

Major incident KVK producten KVK API KVK Dataservice KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat NAU - Notaris Applicatie UBO DAE - Digitale Afgifte Exportdocumenten ZDJ SBR KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen Jaarrekening Deponeren KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering
30-07-2024 12:30 CEST · 1 hour, 14 minutes

Updates

Resolved

The problem with the KVK services has been resolved.
You can now use these services as usual.

30-07-2024 · 13:41 CEST
Investigating

Unfortunately, we are still experiencing a service disruption with the KVK.

As a result, several services remain unavailable.

A solution is currently being worked on. A resolution time is not yet available.

You will receive the next update around 14:00.

30-07-2024 · 13:19 CEST
Issue

Unfortunately, we are currently experiencing a service disruption with the KVK.

As a result, several services are unavailable.

We are working on a solution at this moment. There is no estimated time for resolution.

You will receive the next update tomorrow morning around 13:30.

30-07-2024 · 12:49 CEST

← Back