Fault M2408 1493 (Priority 2)

Major incident KVK diensten SBR Jaarrekening Deponeren
12-08-2024 09:39 CEST · 2 hours, 8 minutes

Updates

Resolved

The issue with SBR has been resolved.
You can now use this service as you normally would.

12-08-2024 · 11:47 CEST
Update

The disruption with SBR has been partially resolved.

We are currently working in the background to process the queued messages.

You will receive the next update around 12:15.

12-08-2024 · 11:15 CEST
Issue

Unfortunately, we are currently experiencing an issue with SBR/Digipoort.

Messages are being received by the KVK, but you will not receive a confirmation at this time, and your message will be processed at a later stage.

We are working on a solution. No estimated resolution time is available at the moment.

You will receive the next update around 11:15.

12-08-2024 · 09:39 CEST

← Back