Fault M2409 2458 (Priority 1)

Major incident KVK.nl
16-09-2024 07:49 CEST · 1 hour, 39 minutes

Updates

Resolved

The issue with the KVK.nl website has been resolved.
You can now use the KVK.nl website as you are used to.

16-09-2024 · 09:26 CEST
Update

Unfortunately, we are still experiencing an issue with the KVK.nl website at this time.

As a result, the KVK.nl website is currently unavailable.

We are working on a solution, but there is no estimated time of resolution yet.

You will receive the next update around 9:45.

16-09-2024 · 09:07 CEST
Issue

Unfortunately, we are currently experiencing an outage with the KVK.nl website.

As a result, you are unable to access the KVK.nl website.

We are working on a solution at this moment. There is no estimated time of resolution available.

You will receive the next update around 9:00.

16-09-2024 · 07:49 CEST

← Back