Fault M2412 1706 (Priority 1)

Major incident KVK producten KVK API KVK Dataservice KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen
09-12-2024 04:15 CET · 6 hours, 30 minutes

Updates

Resolved

The problem with the KVK Dataservice, KVK API and Online Registreren Notariaat has been resolved.
You can once again use these services as normal.

09-12-2024 · 10:42 CET
Update

The issue with the KVK Dataservice and the KVK API has been resolved.

Unfortunately, we are still experiencing problems with Online Registreren Notariaat.
A solution for that is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 10:40 AM

09-12-2024 · 10:07 CET
Investigating

Unfortunately, we are experiencing problems with the KVK Dataservice, KVK API, Online Registreren Notariaat.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 10:00 AM

09-12-2024 · 09:30 CET
Investigating

Unfortunately, we are still experiencing problems with the KVK API en Online Registreren Notariaat.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 09:40 AM

09-12-2024 · 09:11 CET
Investigating

Unfortunately, we are still experiencing problems with the KVK API and Online Registreren Notariaat.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 09:10 AM

09-12-2024 · 08:36 CET
Issue

Unfortunately, we are currently experiencing problems with the KVK Dataservice, KVK API and Online Registreren Notariaat.
Because of this, you can make no use of the the KVK Dataservice, KVK API and Online Registreren Notariaat.

A solution is currently being worked on.

You will receive the next update around 08:15 AM

09-12-2024 · 07:45 CET

← Back