Fault M2503 0106 (Priority 1)

Major incident KVK producten KVK diensten ZDJ SBR Jaarrekening Deponeren KVK Mutatieservice KVK Mutatieservice via Digilevering
03-03-2025 09:08 CET · 3 hours, 41 minutes

Updates

Resolved

The problem with Logius has been resolved.
You can once again use the products as normal.

03-03-2025 · 13:23 CET
Issue

Unfortunately, there is currently an issue with Logius.

As a result, you cannot use various products such as Digipoort, digilevering, and other government services that run through Logius.

We are currently working on a solution. There is no estimated time for resolution available.

You will receive the next update around 1:00 PM

03-03-2025 · 09:08 CET

← Back