Fault M2503 1009 (Priority 2)

Major incident KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat
05-03-2025 16:00 CET · 2 hours, 35 minutes

Updates

Resolved

The problem with Online Registreren Notarissen (ORN) has been resolved.
You can once again use this service as normal.

07-03-2025 · 08:00 CET
Issue

Unfortunately, we are currently experiencing problems with Online Registreren Notarissen (ORN).
Because of this, you can make only limited use of this service.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update March 6, 2025 around 8:30 am

05-03-2025 · 16:27 CET

← Back