Fault M2503 1225 (Priority 1)

Major incident KVK producten KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering
06-03-2025 15:19 CET · 2 hours, 55 minutes

Updates

Resolved

The issue with the KVK Mutations Service and KVK Signal and Update Service has been resolved. You can now use these services again as you are accustomed to.

06-03-2025 · 18:13 CET
Update

Unfortunately, we are still experiencing an issue with the KVK Mutation Service and KVK Signal and Update Service at the moment.
As a result, no new messages are being processed or sent.

A solution is currently being worked on.
There is no estimated resolution time available yet.

You will receive the next update around 9:00 AM tomorrow.

06-03-2025 · 17:20 CET
Update

Unfortunately, we are still experiencing an outage with the KVK Mutatieservice en KVK Signaal- en Updateservice. As a result, no new messages are being processed or sent.

We are currently working on a solution. There is no estimated time for resolution.

You will receive the next update around 17:15.

06-03-2025 · 16:39 CET
Investigating

Unfortunately, we are still experiencing an outage with the KVK Mutatieservice en KVK Signaal- en Updateservice. As a result, no new messages are being processed or sent.

We are currently working on a solution. There is no estimated time for resolution.

You will receive the next update around 16:45.

06-03-2025 · 16:18 CET
Issue

Unfortunately, we are currently experiencing an outage with KVK Mutatieservice en KVK Signaal- en Updateservice.

As a result, no new messages are being processed or sent.

We are currently working on a solution. There is no estimated time for resolution.

You will receive the next update around 15:50.

06-03-2025 · 15:19 CET

← Back