Fault M2503 5246 (Priority 2)

Major incident KVK diensten ZDJ Jaarrekening Deponeren
28-03-2025 17:00 CET · 4 days, 19 hours, 30 minutes

Updates

Resolved

The problem with the ZDJ portal has been resolved.
You can once again use this service as normal.

02-04-2025 · 13:33 CEST
Investigating

Unfortunately, we are still experiencing an issue with the ZDJ portal. As a result, it is temporarily not possible to file large annual accounts.
Filing other annual accounts is still possible.

Our supplier is currently working on a solution. No resolution time is available yet.

You will receive the next update tomorrow around 10:00 AM

01-04-2025 · 16:12 CEST
Investigating

Unfortunately, we are currently experiencing an issue with the ZDJ portal.

As a result, it is temporarily not possible to file large annual accounts. Filing other annual accounts is still possible.

Our supplier is currently working on a solution.

Unfortunately, no resolution time is available.

You will receive the next update around 16:00.

01-04-2025 · 10:49 CEST

← Back