Fault M2504 1924 (Priority 2)

Major incident KVK diensten ZDJ Jaarrekening Deponeren
11-04-2025 11:28 CEST · 5 hours, 45 minutes

Updates

Resolved

The issue with ZDJ – Self Deposit Annual Accounts has been resolved.
You can now use this service again as you are used to.

11-04-2025 · 17:13 CEST
Update

Unfortunately, we are still experiencing an issue with ZDJ - Self-Deposit Annual Accounts. As a result, you are unable to use this service at the moment.

The supplier is actively working on a solution.
There is no estimated resolution time available.

You will receive the next update around 17:30.

11-04-2025 · 16:24 CEST
Update

Unfortunately, we are still experiencing an issue with ZDJ - Self-Deposit Annual Accounts. As a result, you are unable to use this service at the moment.

The issue is currently being worked on.
There is no estimated resolution time available.

You will receive the next update around 16:30.

11-04-2025 · 15:35 CEST
Update

Unfortunately, we are still experiencing an issue with ZDJ - Self-Deposit Annual Accounts. As a result, you are unable to use this service at the moment.

The issue is currently being worked on.
There is no estimated resolution time available.

You will receive the next update around 15:30.

11-04-2025 · 14:39 CEST
Update

Unfortunately, we are still experiencing an issue with ZDJ - Self-Deposit Annual Accounts. As a result, you are unable to use this service at the moment.

The issue is currently being worked on.
There is no estimated resolution time available.

You will receive the next update around 14:30.

11-04-2025 · 13:20 CEST
Update

Unfortunately, we are still experiencing an issue with ZDJ - Self-Deposit Annual Accounts. As a result, you are unable to use this service at the moment.

The issue is currently being worked on.
There is no estimated resolution time available.

You will receive the next update around 13:30.

11-04-2025 · 12:37 CEST
Issue

Unfortunately, we are currently experiencing a fault with ZDJ - Self-depositing annual accounts.

As a result, you are unable to use this service.

A solution is currently being worked on. There is no estimated resolution time available.

You will receive the next update around 12:30.

11-04-2025 · 11:28 CEST

← Back