Fault M2505 0598 (Priority 1)

Major incident KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat NAU - Notaris Applicatie UBO
06-05-2025 10:27 CEST · 1 hour, 32 minutes

Updates

Resolved

The problem with ORN and NAU has been resolved.
You can once again use this services as normal.

06-05-2025 · 11:16 CEST
Update

Unfortunately, we are still experiencing problems with ORN and NAU.

As a result, these services are currently unavailable.

The supplier is working on a solution.
At this time, there is no estimated time of resolution.

You will receive the next update around 11:30.

06-05-2025 · 11:00 CEST
Issue

Unfortunately, we are currently experiencing an outage with ORN and NAU.

As a result, these services are currently unavailable.

The supplier is working on a solution.
At this time, there is no estimated time of resolution.

You will receive the next update around 11:00.

06-05-2025 · 10:27 CEST

← Back