Fault M2505 2260 (Priority 1)

Major incident KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat NAU - Notaris Applicatie UBO
16-05-2025 10:35 CEST · 1 hour, 40 minutes

Updates

Resolved

The problem with ORN has been resolved.
You can once again use this service as normal.

16-05-2025 · 12:06 CEST
Investigating

Unfortunately, we are still experiencing problems with ORN.

As a result, this service is unavailable, and it is not possible to submit declarations at this time.

We are working on a solution.
There is currently no estimated time for resolution.

You will receive the next update around 12:30.

16-05-2025 · 11:26 CEST
Issue

Unfortunately, we are currently experiencing an outage with ORN.

As a result, this service is unavailable, and it is not possible to submit declarations at this time.

We are working on a solution.
There is currently no estimated time for resolution.

You will receive the next update around 12:00.

16-05-2025 · 11:24 CEST

← Back