Fault M2505 2493 (Priority 1)

Major incident KVK producten
19-05-2025 09:39 CEST · 3 hours, 11 minutes

Updates

Resolved

The disruptions affecting various products have been resolved.
You can once again use these services as you are used to.

19-05-2025 · 12:50 CEST
Investigating

The problem with various products have been resolved.
You can once again use these services as you are used to.

19-05-2025 · 11:54 CEST
Investigating

Unfortunately, we are still experiencing a disruption with HTR and Bronkopie.

As a result, these services are currently unavailable.

Work is ongoing to resolve the issue.
There is no estimated time of resolution at this moment.

You will receive the next update around 12:15.

19-05-2025 · 11:45 CEST
Investigating

Unfortunately, we are still experiencing problems with multiple products.
As a result, these services are temporarily unavailable.

Our teams are working on a solution.
There is currently no estimated time of resolution.

The next update will follow around 11:45.

19-05-2025 · 11:15 CEST
Investigating

Unfortunately, we are still experiencing problems with multiple products.
As a result, these services are temporarily unavailable.

Our teams are working on a solution.
There is currently no estimated time of resolution.

The next update will follow around 11:15.

19-05-2025 · 10:47 CEST
Investigating

Unfortunately, we are still experiencing problems with multiple products.
As a result, these services are temporarily unavailable.

Our teams are working on a solution.
There is currently no estimated time of resolution.

The next update will follow around 10:45.

19-05-2025 · 10:15 CEST
Issue

We are currently experiencing an issue affecting multiple products.
As a result, these services are temporarily unavailable.

Our teams are working on a solution.
There is currently no estimated time of resolution.

The next update will follow around 10:15.

19-05-2025 · 09:39 CEST

← Back