Fault M2505 4775 (Priority 2)

Major incident KVK diensten ZDJ Jaarrekening Deponeren
30-05-2025 13:50 CEST · 2 days, 19 hours, 36 minutes

Updates

Resolved

The problem with ZDJ – Zelf Deponeren Jaarrekening (Self-Filing Annual Accounts) has been resolved.
You can once again use this service as normal.

02-06-2025 · 09:26 CEST
Investigating

Unfortunately, we are still experiencing an outage with ZDJ – Zelf Deponeren Jaarrekening (Self-Filing Annual Accounts).
As a result, filing via ZDJ is currently not possible.

The supplier is working on a solution.
At this time, there is no estimated time for resolution.

You will receive the next update around 10:00.

02-06-2025 · 09:08 CEST
Investigating

Unfortunately, we are still experiencing an outage with ZDJ – Zelf Deponeren Jaarrekening (Self-Filing Annual Accounts).
As a result, filing via ZDJ is currently not possible.

The supplier is working on a solution.
At this time, there is no estimated time for resolution.

You will receive the next update monday morning around 9:00.

30-05-2025 · 17:05 CEST
Investigating

Unfortunately, we are still experiencing an outage with ZDJ – Zelf Deponeren Jaarrekening (Self-Filing Annual Accounts).
As a result, filing via ZDJ is currently not possible.

The supplier is working on a solution.
At this time, there is no estimated time for resolution.

You will receive the next update around 17:00.

30-05-2025 · 16:00 CEST
Investigating

Unfortunately, we are still experiencing an outage with ZDJ – Zelf Deponeren Jaarrekening (Self-Filing Annual Accounts).
As a result, filing via ZDJ is currently not possible.

The supplier is working on a solution.
At this time, there is no estimated time for resolution.

You will receive the next update around 16:00.

30-05-2025 · 15:00 CEST
Issue

Unfortunately, we are currently experiencing an outage with ZDJ – Zelf Deponeren Jaarrekening (Self-Filing Annual Accounts).

As a result, this service is temporarily unavailable.

The supplier is working on a solution.
At this time, there is no estimated time for resolution.

You will receive the next update around 15:00.

30-05-2025 · 13:50 CEST

← Back