Fault M2506 2206 (Priority 1)

Major incident KVK producten KVK Dataservice KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen
11-06-2025 10:45 CEST · 1 hour, 15 minutes

Updates

Issue

The problem with KVK Dataservice has been resolved.
You can once again use this service as normal.

11-06-2025 · 12:00 CEST
Investigating

Unfortunately, we are still experiencing a disruption with the KVK Dataservice.

A resolution is currently being worked on.
At this time, there is no estimated time for resolution.

You will receive the next update around 12:15.

11-06-2025 · 11:42 CEST
Issue

Unfortunately, we are currently experiencing problems with KVK Dataservice.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 11:45

11-06-2025 · 11:08 CEST

← Back