** STORING M2506 5092 ** (Prioriteit 1)
Major incident
KVK producten
KVK API
KVK Dataservice
KVK Dataservice Inschrijving
KVK Dataservice Vestiging
KVK Uittreksel UBO-register
Uittreksel Handelsregister (Digitaal gewaarmerkt)
Jaarrekeningen
Overzicht Deponeringen
KVK Mutatieservice
KVK Mutatieservice via API
KVK Mutatieservice via Digilevering
23-06-2025 05:15 CEST
· 4 hours, 33 minutes
Updates
Issue
23-06-2025 · 09:39 CEST
The outage with the KVK Dataservice, KVK Mutation Service, and Signal and Update Service has been resolved.
You can now use these services as you are accustomed to.
Investigating
23-06-2025 · 08:39 CEST
Unfortunately, we are still experiencing an outage with the KVK Dataservice. The KVK Mutation Service and Signal and Update Service are also affected by the same issue.
We are currently working on a solution. There is no estimated time for resolution available yet.
You will receive the next update around 09:30.
Issue
23-06-2025 · 07:35 CEST
Helaas hebben wij op dit moment een storing met de kvk dataservice.
Hierdoor kun je geen gebruik maken van van de kvk dataservice.
Op dit moment wordt aan de oplossing gewerkt.
Er is geen oplostijd beschikbaar.
Je ontvangt de volgende update omstreeks 09:00.
← Back