Fault M2507 2315 (Prioriteit 1)
Major incident
KVK producten
KVK Dataservice
KVK Dataservice Inschrijving
KVK Dataservice Vestiging
KVK Uittreksel UBO-register
Uittreksel Handelsregister (Digitaal gewaarmerkt)
Jaarrekeningen
Overzicht Deponeringen
17-07-2025 14:00 CEST
· 30 minutes
Updates
Resolved
17-07-2025 · 14:26 CEST
The issue with the KVK Dataservice has been resolved.
You can now use this service again as you are accustomed to.
Contrary to earlier reports about this disruption, the KVK API and the KVK Mutation Service were not affected by this issue.
Issue
17-07-2025 · 14:06 CEST
Unfortunately, we are currently experiencing problems with KVK Dataservice, KVK API and KVK Mutatieservice.
Because of this, you can make only limited use of these services.
A solution is currently being worked on.
A resolution time is not yet available.
You will receive the next update around 14:40
← Back