Fault M2508 4626 (Priority 2)

Major incident KVK diensten ZDJ Jaarrekening Deponeren
28-08-2025 15:46 CEST · 2 hours, 38 minutes

Updates

Resolved

The problem with has been resolved.
You can once again use this service as normal.

28-08-2025 · 17:15 CEST
Issue

Unfortunately, we are currently experiencing an outage with ZDJ.

As a result, this service is not available.

Work is ongoing to resolve the issue. At this moment, no estimated resolution time is available.

You will receive the next update around 17:30.

28-08-2025 · 15:46 CEST

← Back