Fault M2509 0056 (Priority 1)

Major incident KVK diensten DAE - Digitale Afgifte Exportdocumenten
01-09-2025 09:31 CEST · 18 minutes

Updates

Resolved

The problem with DAE has been resolved.
You can once again use this service as normal.

01-09-2025 · 09:49 CEST
Issue

Unfortunately, we are currently experiencing problems with DAE.
Because of this, you can make no use of DAE.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 10:00

01-09-2025 · 09:31 CEST

← Back