Storing M2509 1694

Minor incident KVK diensten ZDJ Jaarrekening Deponeren
09-09-2025 12:15 CEST · 5 hours, 11 minutes

Updates

Resolved

The problem with ZDJ (Zelf Deponeren Jaarrekeningen) has been resolved.
You can once again use this service as normal.

09-09-2025 · 17:26 CEST
Investigating

Unfortunately, we are still experiencing problems with ZDJ – Zelf Deponeren Jaarrekening.
Because of this, you can make no, or only limited, of SBI-Code

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 17:00.

09-09-2025 · 15:59 CEST
Investigating

Unfortunately, we are still experiencing problems with ZDJ – Zelf Deponeren Jaarrekening.
Because of this, you can make no, or only limited, of SBI-Code

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 16.00.

09-09-2025 · 14:04 CEST
Issue

Unfortunately, we are currently experiencing problems with ZDJ – Zelf Deponeren Jaarrekening.
Because of this, you can make no, or only limited, of SBI-Code

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 14:00

09-09-2025 · 12:15 CEST

← Back