Fault M2509 6095 (Priority 2)

Major incident KVK producten KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering
29-09-2025 19:03 CEST · 15 hours, 2 minutes

Updates

Resolved

The problem with the Signal and Update Service has been resolved.
You can once again use this service as normal.

30-09-2025 · 10:13 CEST
Issue

Unfortunately, we are currently experiencing an outage with the Signal and Update Service.

As a result, no signal messages are being sent.

A solution is currently being worked on.
There is no estimated time of resolution available.

You will receive the next update around 10:15.

30-09-2025 · 09:14 CEST

← Back