Fault M2510 0155 (Priority 2)

Major incident KVK producten
01-10-2025 15:05 CEST · 7 minutes

Updates

Resolved

The problem with Bronkopie has been resolved.
You can once again use this service as normal.

01-10-2025 · 15:11 CEST
Issue

Unfortunately, we are currently experiencing problems with Bronkopie.
Because of this, you can make no use of this service.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 16:00

01-10-2025 · 15:00 CEST

← Back