Fault M2510 0756 (Priority 1)

Major incident KVK producten KVK API KVK Handelsregister Naamgeving API
06-10-2025 08:50 CEST · 52 minutes

Updates

Resolved

The problem with the KVK API has been resolved.
You can once again use this service as normal.

06-10-2025 · 09:42 CEST
Issue

Unfortunately, we are currently experiencing an outage with the KVK API.

As a result, this service is temporarily unavailable.

Our team is working on a solution.
There is currently no estimated time for resolution.

You will receive the next update around 10:00.

06-10-2025 · 09:32 CEST

← Back