Fault M2512 1281 (Priority 1)

Major incident KVK.nl KVK producten KVK API KVK Handelsregister Zoeken API KVK Handelsregister Basisprofiel API KVK Handelsregister Vestigingsprofiel API KVK Handelsregister Naamgeving API KVK Dataservice KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat KOS - Online Registreren Notariaat API NAU - Notaris Applicatie UBO DAE - Digitale Afgifte Exportdocumenten Jaarrekening Deponeren ZDJ SBR DOP Ondernemersplein Business.gov.nl
08-12-2025 12:30 CET · 18 minutes

Updates

Resolved

The disruption affecting the services has been resolved.
You can use the services again as you are accustomed to.

08-12-2025 · 12:48 CET
Issue

Unfortunately, we are currently experiencing an outage affecting multiple KVK services.

Due to this disruption, you are temporarily unable to use several functionalities and services.

Work is underway to resolve the issue.
No estimated time of resolution is available at this moment.

You will receive the next update at approximately 13:00.

08-12-2025 · 12:30 CET

← Back