Fault M2512 3469 (Priority 2)

Major incident KVK producten KVK Dataservice KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat
24-12-2025 09:58 CET · 3 hours, 4 minutes

Updates

Resolved

The incident with ORN has been resolved.
You can now use this service again as you are accustomed to.

The service is still being monitored in the background to ensure stability.

24-12-2025 · 13:02 CET
Monitoring

The incident with ORN has been resolved.
You can now use this service again as you are accustomed to.

The service is still being monitored in the background to ensure stability.

You will receive the next update from me around 13:00.

24-12-2025 · 12:05 CET
Investigating

Unfortunately, we are currently experiencing an issue with ORN.

As a result, the availability of this service is limited. You may encounter issues when submitting a declaration.

Work is currently underway to resolve the issue.
There is no estimated time of resolution available at this moment.

You will receive the next update around 12:00.

24-12-2025 · 11:02 CET
Issue

Unfortunately, we are currently experiencing an issue with ORN.

As a result, the availability of this service is limited. You may encounter issues when submitting a declaration.

Work is currently underway to resolve the issue.
There is no estimated time of resolution available at this moment.

You will receive the next update around 11:00.

24-12-2025 · 09:58 CET

← Back