Fault M2601 0053 (Priority 1)

Major incident KVK.nl
02-01-2026 11:51 CET · 2 days, 20 hours, 48 minutes

Updates

Resolved

The issue with uploading PDF documents via KVK.nl has been resolved.
You can now use this service again as you are used to.

05-01-2026 · 08:39 CET
Investigating

Unfortunately, we are still experiencing an issue with uploading PDF documents via KVK.nl.

As a result, it is currently not possible to upload PDFs.

Work is ongoing to resolve this issue. There is no estimated time of resolution available.

You will receive the next update on Monday morning at 9:00.

02-01-2026 · 17:04 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 17:00.

02-01-2026 · 16:26 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 16:30.

02-01-2026 · 15:57 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 16:00.

02-01-2026 · 15:27 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 15:30.

02-01-2026 · 14:59 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 15:00.

02-01-2026 · 14:01 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 14:30.

02-01-2026 · 13:35 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 14:00.

02-01-2026 · 13:30 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 13:00.

02-01-2026 · 12:54 CET
Investigating

Unfortunately, we are still experiencing problems with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 13:00.

02-01-2026 · 12:30 CET
Issue

Unfortunately, we are currently experiencing an issue with uploading PDF documents via KVK.nl.

As a result, it is not possible to upload PDF files at this time.

We are working on a solution. There is currently no estimated time for resolution.

You will receive the next update around 12:30.

02-01-2026 · 11:51 CET

← Back