Fault M2501 0061 (Priority 1)

Major incident KVK diensten Jaarrekening Deponeren ZDJ
02-01-2026 12:30 CET · 2 hours, 48 minutes

Updates

Resolved

The issue with submitting annual accounts via the ZDJ portal has been resolved.
You can now use this service again as you are accustomed to.

02-01-2026 · 15:18 CET
Investigating

Unfortunately, we are still experiencing problems with filing annual accounts.

As a result, it is not possible to file annual accounts via the ZDJ portal.

The supplier is currently working on a solution. There is no estimated time for resolution available at this moment.

You will receive the next update around 15:30.

02-01-2026 · 14:35 CET
Investigating

Unfortunately, we are still experiencing problems with filing annual accounts.

As a result, it is not possible to file annual accounts via the ZDJ portal.

The supplier is currently working on a solution. There is no estimated time for resolution available at this moment.

You will receive the next update around 14:30.

02-01-2026 · 13:31 CET
Issue

Unfortunately, we are currently experiencing an issue with filing annual accounts.

As a result, it is not possible to file annual accounts via the ZDJ portal.

The supplier is currently working on a solution. There is no estimated time for resolution available at this moment.

You will receive the next update around 13:30.

02-01-2026 · 12:30 CET

← Back