Fault M2601 0613 (Priority 1)
Major incident
KVK.nl
KVK producten
KVK API
KVK Handelsregister Zoeken API
KVK Handelsregister Basisprofiel API
KVK Handelsregister Vestigingsprofiel API
KVK Handelsregister Naamgeving API
KVK Dataservice
KVK Dataservice Inschrijving
KVK Dataservice Vestiging
KVK Uittreksel UBO-register
Uittreksel Handelsregister (Digitaal gewaarmerkt)
Jaarrekeningen
Overzicht Deponeringen
KVK Mutatieservice
KVK Mutatieservice via API
KVK Mutatieservice via Digilevering
KVK diensten
Diensten voor notarissen
ORN - Online Registreren Notariaat
NAU - Notaris Applicatie UBO
DAE - Digitale Afgifte Exportdocumenten
Jaarrekening Deponeren
ZDJ
SBR
07-01-2026 14:31 CET
· 58 minutes
Updates
Resolved
07-01-2026 · 15:29 CET
The outage affecting multiple KVK services has been resolved.
You can now use these services again as you are used to.
Investigating
07-01-2026 · 14:56 CET
Unfortunately, we are still experiencing a disruption affecting KVK services.
As a result, several services are currently unavailable.
We are working on a solution.
There is no estimated time for resolution.
You will receive the next update around 15:30.
Issue
07-01-2026 · 14:31 CET
Unfortunately, we are currently experiencing a disruption affecting KVK services.
As a result, several services are unavailable at this time.
We are working on a solution.
There is no estimated time for resolution.
You will receive the next update around 15:00.
← Back