Fault M2601 2333 (Prioriteit 1)

Major incident KVK diensten DAE - Digitale Afgifte Exportdocumenten
20-01-2026 14:51 CET · 44 minutes

Updates

Resolved

The outage at KVK has now been resolved. It is once again possible to submit and retrieve Export Documents.
Visiting our desk is no longer necessary.

Our apologies for the inconvenience and thank you for your understanding.

20-01-2026 · 15:33 CET
Issue

Dear relation,

Unfortunately, we are currently experiencing an outage with DAE.
Due to this disruption, DAE is not available. At this moment, we are unable to provide an estimated resolution time.
Do you have customers who need a document today? In that case, they can visit the counter at one of our offices—Arnhem, Amsterdam, Eindhoven, or Rotterdam—with a fully completed document. This option is intended only for truly urgent cases.
We kindly ask companies to contact the office where they normally have their documents issued by phone in advance (088-5851887 West, 088-5851889 East-South). They can visit until 16:45.

Thank you in advance for your understanding.

20-01-2026 · 14:51 CET

← Back