Fault MXXXX XXXX (Priority 1/2/3)

Major incident KVK.nl
25-02-2026 10:27 CET · 5 hours, 32 minutes

Updates

Resolved

The issue with the website kvk.nl has been resolved.

The website kvk.nl is available again.

25-02-2026 · 16:00 CET
Update

Since 10:30 this morning, our website kvk.nl has been unavailable.
This is due to a ddos attack.
We understand this is inconvenient, especially when you need our services. Our specialists are working hard to restore the website as quickly as possible.
We will keep you informed through this channel and our social media.

25-02-2026 · 12:19 CET
Investigating

Unfortunately, we are still experiencing an outage with KVK.nl.
As a result, the website kvk.nl is barely accessible or not accessible at all.

A solution is currently being worked on.

There is still no estimated time of resolution.

You will receive the next update at approximately 12:00.

25-02-2026 · 11:32 CET
Investigating

Unfortunately, we are still experiencing an outage with KVK.nl.
As a result, the website kvk.nl is barely accessible or not accessible at all.

A solution is currently being worked on.

There is still no estimated time of resolution.

You will receive the next update at approximately 11:30.

25-02-2026 · 10:52 CET
Issue

Unfortunately, we are currently experiencing an outage with KVK.nl.

As a result, the website kvk.nl is barely accessible or not accessible at all.

A solution is currently being worked on.
There is no estimated time of resolution.

You will receive the next update at approximately 11:00.

25-02-2026 · 10:27 CET

← Back