Fault M2603 4257 (Priority 1)

Major incident KVK producten KVK API KVK Handelsregister Zoeken API KVK Handelsregister Basisprofiel API KVK Handelsregister Vestigingsprofiel API KVK Handelsregister Naamgeving API
30-03-2026 17:35 CEST · 15 hours, 28 minutes

Updates

Resolved

The problem with KVK API has been resolved.

You can once again use this service as normal.

31-03-2026 · 09:02 CEST
Issue

Unfortunately, we are currently experiencing an issue with the KVK API.

As a result, API queries have not been possible since yesterday afternoon.

Work on a solution is currently in progress.
There is no estimated time for resolution at this moment.

You will receive the next update around 09:30.

31-03-2026 · 08:50 CEST

← Back