Fault M2606 0099 (Priority 1)
Major incident
KVK diensten
Diensten voor notarissen
ORN - Online Registreren Notariaat
NAU - Notaris Applicatie UBO
01-04-2026 11:54 CEST
· 40 minutes
Updates
Resolved
01-04-2026 · 12:33 CEST
The problem with ORN and NAU has been resolved.
You can once again use this services as normal.
Issue
01-04-2026 · 11:54 CEST
Unfortunately, we are currently experiencing problems with ORN and NAU.
Because of this, you can make no, or only limited, of these services.
A solution is currently being worked on.
A resolution time is not yet available.
You will receive the next update around 12:30.
← Back