Fault M2604 0448 (Priority 2)

Major incident DOP Ondernemersplein Business.gov.nl
03-04-2026 01:00 CEST · 9 hours, 49 minutes

Updates

Issue

Unfortunately, we are currently experiencing an outage with DOP.

As a result, you are unable to use this service.

Work is underway to resolve the issue.
At this moment, no estimated time of resolution is available.

You will receive the next update around 10:30.

03-04-2026 · 11:00 CEST
Resolved

The problem with DOP has been resolved.
You can once again use this service as normal.

03-04-2026 · 10:42 CEST
Investigating

Unfortunately, we are still experiencing an outage with DOP.
As a result, this service remains unavailable.

Work is currently underway to resolve the issue.
At this moment, no estimated time of resolution is available.

You will receive the next update at approximately 12:30.

03-04-2026 · 10:34 CEST

← Back