Fault M2604 2924 (Priority 2)

Major incident KVK diensten Diensten voor notarissen KOS - Online Registreren Notariaat API
14-04-2026 14:00 CEST · 1 day, 1 hour, 4 minutes

Updates

Resolved

The problem with KOS has been resolved.

You can once again use this service <’en’> as normal.

15-04-2026 · 15:03 CEST
Issue

Unfortunately, we are currently experiencing an issue with KOS.

An error message appears after signing a KOS submission. As a result, this service is currently unavailable.

Our teams are working on a solution.

At this moment, no expected resolution time is available.
You will receive the next update around 15:00.

15-04-2026 · 14:30 CEST

← Back