Fault M2605 0018 (Prioriteit 2)

Minor incident KVK.nl
01-05-2026 01:02 CEST · 12 hours, 45 minutes

Updates

Resolved

De verstoring met onze kvk.nl bestelstraat is opgelost.

Je kunt weer gebruik maken van deze dienst zoals je van ons gewend bent.

01-05-2026 · 14:32 CEST
Issue

Unfortunately, we are currently experiencing an issue with our kvk.nl ordering system.

As a result, the ability to request documents is limited.
We are currently working on a solution.

There is no estimated time of resolution available at this moment.

01-05-2026 · 10:37 CEST

← Back